Импорт из YML 0.4.1

Please log in or регистрация to like posts.
Модули

Модуль импортирует данные в магазин файл в формате YML (Yandex Market Language, ).

Парсится следующая информация:
1. Дерево категорий — синхронизируется с уже существующими категориями в магазине (по названию и полному пути от корня).
2. Товары (синхронизируются по артикулу с уже существующими в магазине), включая следующие поля:
a) Производитель — создаются недостающие
B) Атрибуты — создается недостающие
c) Наличие (в наличии или предзаказ)
3. Картинки (скачиваются на сервер).

Задачи, которые можно решать с помощью модуля:
1. Миграция одного магазина на другой. В модуле есть режим полного удаления данных перед импортом, который удаляет из магазина все категории, товары, атрибуты и производителей, а затем уже делает импорт.
2. Импорт сторонних каталогов на сайт. Если импортировать данные каждый день, то в магазин будут добавлятся только новые, ранее не добавленные в магазин товары.

Отзывы клиентов: Dmitry25bank911
Работает на ocStore 1.5.3, 1.5.4 и 1.5.5
Для работы желателен VQMod (либо в ручную добавить ссылку на модуль в меню).

Поддержка других версий — по запросу.

Тех поддержка только по email support@itxd.ru, в личном сообщении и теме на форуме ответ гарантировать не можем. При первом обращении, указывайте свой логин на форуме, на который был куплен модуль.

Import YML (11.6 KiB, 948 downloads)

Мнение

0
0
0
0
0
0
Уже отреагировал на этот пост.

7 comments on “Импорт из YML 0.4.1

  1. Подскажите пожалуйста что делать если :
    This page contains the following errors:
    error on line 2 at column 6: XML declaration allowed only at the start of the document
    Below is a rendering of the page up to the first error.
    У меня Opencart. Версию не знаю )) Если подскажите где посмотреть я посмотрю и отвечу.
    Голову сломал не получается у меня сделать не один экспорт.
    ссылка на сайт http://www.fitnessnutrition.com.ua
    Адрес экспорта — http://fitnessnutrition.com.ua/export/yandex_yml.xml
    Буду очень благодарен за любую подсказку.

  2. Скажите, пожалуйста, на 1.5.6.1 будет работать? Может кто-то пробовал?

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *