Немного модулей на OpenCart

Please log in or регистрация to like posts.
Модули

Могу ещё прислать


[button size=»small» color=»blue» style=»none» new_window=»false» link=»http://www.feofan.net/wp-content/uploads/2013/08/модульное-окно-загрузки.rar»]модульное окно загрузки[/su_button]

 

[button size=»small» color=»red» style=»none» new_window=»false» link=»http://www.feofan.net/wp-content/uploads/2013/08/simple_3.6.0.zip»]simple_3.6.0[/su_button]

 

[button size=»small» color=»green» style=»none» new_window=»false» link=»http://www.feofan.net/wp-content/uploads/2013/08/loginza.zip»]loginza[/su_button]

 

[button size=»small» color=»green» style=»none» new_window=»false» link=»http://www.feofan.net/wp-content/uploads/2013/08/filterpro_v2.3.7.2.zip»]filterpro_v2.3.7.2[/su_button]

 

[button size=»small» color=»orange» style=»none» new_window=»false» link=»http://www.feofan.net/wp-content/uploads/2013/08/callback_v.1.5.1.3.zip»]callback_v.1.5.1.3[/su_button]

 

[button size=»small» color=»black» style=»none» new_window=»false» link=»http://www.feofan.net/wp-content/uploads/2013/08/callback_module_v1.2.zip»]callback_module_v1.2[/su_button]

Мнение

0
0
0
0
0
0
Уже отреагировал на этот пост.

7 comments on “Немного модулей на OpenCart

  1. а есть модуль для смены дизайна вертикального меню? буду очень благодарен!

  2. Возникают проблемы с версией опена 1.5.5.1.
    Была проблема — при установке модуля в админке все нормально, после по нажатию изменения модуля возникает ошибка:
    Fatal error: Cannot access private property Document::$title in путь_к_файлу/Loginza.php on line 8
    помогло:
    изменение в коде, в этом же файле, строки
    $this->document->title = $this->language->get(‘heading_title’);
    на строку
    $this->data[‘heading_title’] = $this->language->get(‘heading_title’);

      • все сделал как вы написали.. но теперь у меня другая ошибка) Parse error: syntax error, unexpected T_VARIABLE admin\controller\module\loginza.php on line 10
        вот эта строка $this->load->model(‘setting/setting’);
        у меня окстор 1.5.4.1.2

        • могу лишь сказать, что модуль снес, так как это не про версия, и уже старенькая, так что пользоваться не стал… по поводу ошибок, не могу ничего добавить, так как у меня другая версия была, покопайтесь в инете..

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *