Opencart (OCstore) 2.0-2.1 Exchange 1C

Please log in or регистрация to like posts.
Модули

Полностью пересобранный для OpenCart 2.1.0.2, все работает и выгружается. Закинуть файлы через ФТП и установить через модификацию install.ocmod.xml, удалив прошлый.
Тестировался OCSTORE 2.1.0.2 под управлением 1С 8.2 Управление торговлей 10.3 Работает без ошибок.

Модуль не требует Vqmod, ставится через модификации.

Установка:
Система -> Настройки -> Редактировать -> FTP. Здесь указываем логин, пароль к ftp и домашнюю директорию.
Модули -> Установка расширений. Выбираем наш архив и нажимаем Продолжить.
Модули -> Модификаторы. Нажимаем кнопку Обновить

Demo Demo
Exchange1c 2.0 (62.6 KiB, 565 downloads)

Мнение

0
0
0
0
0
0
Уже отреагировал на этот пост.

6 comments on “Opencart (OCstore) 2.0-2.1 Exchange 1C

  1. Не работает, все сделал по инструкциям, не выгружаются цены и остатки..

  2. Добрый день!
    Модуль не работает под 1С с такими параметрами:
    ВерсияСхемы=»2.09″
    версия 1С — 8.3 (8.3.6.2152.)
    конфигурация 11.1 (11.1.10.199)
    Не подскажите, он вообще не предназначен для более новой ВерсииСхемы или же может есть его настройки под указанные выше параметры?

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *