Зарегистрироваться сейчас

Авторизация

Забыл пароль

Забыли пароль? Введите логин или email-адрес. Мы отправим инструкцию на ваш Email

Отправить сообщение

Авторизация

Зарегистрироваться сейчас

Цель сайта совместная помощь друг другу, если вы желете скачивать ресурсы и ничего при етом не делать, вам нужно оплатить Подписку Другой вариант активно помогать другим участникам

FastOrder Form (quick order) — Заказ в один клик fix-2.3

FastOrder Form (quick order) — Заказ в один клик fix-2.3

Описание

Форма заказа в один клик для OpenCart. После оформления заказа приходит письмо на почту и заказчику и владельцу сайта. Почта владельца берется из настроек сайта.

Начиная с версии 1.1.0 вы можете задавать собственные стили оформления в файле fastorder.css в шапке шаблона «default»

Жду отзывов и оценок, чтобы знать стоит ли продолжать работу над дополнением

Установка

Просто скачайте модификатор и перепакуйте архив так, чтобы все файлы лежали в корне архива. И дайте архиву имя fastorder.ocmod.zip

Внимание: Если возникают проблемы с отображением текста, то нужно переименовать папку english и russian в папке language в соответствии с вашими языковыми папками

Системные требования

OpenCart версии 2.0.2.0 и выше, PHP 5.4 и выше, Bootstrap, JQuery

Eng=======================================================

Description
Order form in one click for OpenCart. After ordering comes a letter to the post office and the customer and the owner of the site. Mail the owner is taken from the site settings.

Starting with version 1.1.0 , you can set your own styles at fastorder.css file in the folder template «default»

Waiting for reviews and evaluations in order to know whether to continue work on the addition of

Install
Just download the modifier and repackage the archive so that all files were in the root of the archive. And let the file name fastorder.ocmod.zip

Note: If you have problems with the display of text, you need to rename the folder english and russian in a folder under your language folder

System requirements
OpenCart version 2.0.2.0 and above, PHP 5.4 and above , Bootstrap, JQuery

Compatibility  2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2
Продажник
fastorder.ocmod-fix(40 downloads)

Автор feofan

Все, что не делается - к лучшему. Просто не всегда к вашему. По вопросам подписки / рекламе, пишите в личку https://vk.com/fgrek или на почту ibazhcom@gmail.com

Мои подписчики

Оставить ответ